Please be informed that the service is fully restored and operational.
If you have any questions or concerns, please do not hesitate to reach out to our support team.
We appreciate your understanding and continued support.
Posted Jul 29, 2025 - 03:54 UTC
Verifying
Please be informed that the deployment has been finished. Regional Support is verifying the results by performing smoke tests. Once they are done, the Release status will be changed to Completed.
We do not anticipate any application outages but we sincerely apologize for any inconvenience this may cause. Our team will work diligently to ensure the deployment is completed as quickly and smoothly as possible. If you have any questions or concerns, please do not hesitate to reach out to our support team https://support-intl-pms.shijigroup.com/portal/en/signin.
We appreciate your understanding and continued support. Thank you for your patience.
Posted Jul 29, 2025 - 00:20 UTC
Scheduled
Please, be informed that we will be releasing a new version of Daylight PMS, on:
29/07/2025, 00:00 AM UTC 29/07/2025, 02:00 AM CEST 29/07/2025, 03:00 AM TRT/AST 29/07/2025, 04:00 AM GST
We do not anticipate any application outages but we sincerely apologize for any inconvenience this may cause. Our team will work diligently to ensure the deployment is completed as quickly and smoothly as possible. If you have any questions or concerns, please do not hesitate to reach out to our support team https://support-intl-pms.shijigroup.com/portal/en/signin.
We appreciate your understanding and continued support. Thank you for your patience.
Posted Jul 24, 2025 - 11:28 UTC
This scheduled maintenance affected: EU (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations).