We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 07:30 UTC
Monitoring
Dear Valued Customers,
We have observed indications of phishing campaigns being prepared that misuse Shiji branding. Please be extra cautious and verify that you are logging in only through official Shiji websites. Daylight PMS login pages must operate under the domain shiji.world/. Any other domain claiming to host Daylight PMS may be a phishing site.
Official email communications from Shiji are always sent from the domain @shijigroup.com and @shijisupport.com. Messages from any other domain should be treated as suspicious.
If you encounter any suspicious activity or unexpected login prompts, do not proceed and please report it to itsecurity@shijigroup.com.
We also strongly recommend that you inform all users in your organization who access Daylight PMS about this risk and remind them to verify page domain in browser before logging in.
Posted Sep 08, 2025 - 10:56 UTC
This incident affected: EU (Generic), AP (Generic), CN (Generic), AU (Generic), and US (Generic).