Unplanned service interruption - EU1 , US1, AP1, AU1

Incident Report for Shiji Daylight PMS

Resolved

This incident has been resolved, smoke tests have been completed with a positive result. We sincerely apologize for any inconvenience this caused.

If you have any questions or concerns, please do not hesitate to reach out to our support team. We appreciate your understanding and continued support.

Thank you for your patience.
Posted Feb 11, 2026 - 01:36 UTC

Investigating

Please be informed that we are experiencing an unexpected service interruption.

We are currently experiencing a temporary issue with log in to PMS Daylight on subjected regions.

Our Development Team is currently working to restore the service. We understand that any service interruption can be difficult, and we sincerely apologize for any inconvenience this causes. Our team will work diligently to ensure the problem is resolved as quickly as possible. We will keep the Status Page up to date with any significant update. If you have any questions or concerns, please do not hesitate to reach out to our support team. We appreciate your understanding and continued support.

Thank you for your patience.
Posted Feb 10, 2026 - 21:01 UTC
This incident affected: EU (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations, Generic, Meetings & Events), AP (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations, Generic), AU (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations, Generic), and US (Accounts Receivable, Cashiering, Configuration, End of Day, Front Desk, Groups, Housekeeping, Integrations, Profiles, Rate Manager, Reports, Reservations, Generic).